tcpMDT
In this section
- Creating a mesh from lidar files - MDT26In this section we are going to learn the possibilities of working with point clouds offered by MDT. Create an empty drawing and run…
- Inserting a point cloud - MDT26Create a blank drawing and use the Format > Units command in the CAD to set the drawing units to metres. Now we will insert a previously…
- Creating a surface from a point cloud - MDT26Next we will create a surface from a selection of the points in the previously inserted point cloud. Run Surfaces > Create Surface and…
- Adding tcp PointCloud editor data - MDT26In an empty drawing, run Project > New and create a new project file named Tutorial07.prj in the example folder. Next, run Project > Add…
- File overview - MT26Once the work is finished, we list the existing project files in the C:\MDT26_Projects\Tutorial07 directory. The main ones are the…